About

.NET Framework is a common prerequisite needed to install and run many software packages and applications. The version of .NET required for installation varies from software to software.

Using This Software

For use on WPI Devices
For use on Personal Devices

Install

Who can Install this Software?

Users can install this application on personal machines.

Requirements

Users must have an active WPI account to access this software on WPI Machines.

Requesting this Software

Users with WPI-Provisioned machines should contact ITS to install this software.